Product search (FE), single view breacrumb

Fragen und Antworten zur Produktsuche
vmulot
Beiträge: 46
Registriert: 5. Nov 2014, 15:26

Re: Product search (FE), single view breacrumb

Beitrag von vmulot »

Hi again !

I did some new tests, it seems to be related to the contao aliases.
if i check "Disable page alias usage" and uncheck add language to url , it's working.

i tryied disabling all custom modules, tried to remove htaccess, or testing a fresh one,
i can't find more infos.
any clue one what could cause pb with aliases ? (even if it's not related to merconis ?)
Benutzeravatar
supportteam2
Beiträge: 427
Registriert: 4. Mär 2015, 14:05

Re: Product search (FE), single view breacrumb

Beitrag von supportteam2 »

Since we're unable to reproduce this problem, there's no way for us to help with this issue. Have you found out how to create the problem, starting with a fresh Contao and Merconis installation?
Ihr MERCONIS-Supportteam
Your MERCONIS Support Team
vmulot
Beiträge: 46
Registriert: 5. Nov 2014, 15:26

Re: Product search (FE), single view breacrumb

Beitrag von vmulot »

Yes i understand.

i didn't manage to reproduce this pb, i tried many things.

Fresh install of contao and merconis + default merconis theme, is working well.
the only thing i didn't do, is fresh install contao+merconis and redoing theme "piece by piece" because not enough time (my theme is quite big, lots of files, modules, layout).

i don't understand why the params added by merconis search and the usage of aliases in url are messing up,

if i uncheck "Use different layouts in product details" in the site structure, i have a full 404 page, if i'm checking it, i'v got a mixed page (breacrumbs show "not found" but product details are here).

i posted again here, because your knowledge in contao is maybe a way better than mine, so i hoped you'll have a new idea :p

thanks :)
Antworten

Zurück zu „Produktsuche / Product search“