Problem

Fragen und Antworten zu Zahlungsoptionen

Problem

Beitragvon Ingo_G » 19. Okt 2013, 22:06

Sehr geehrtes Supportteam

leider gibt es ein Problem. Sobald ich die Funktion im Backend aktiviere "Automatisch die günstigste Versand- und Zahlungmetode auswählen/anbieten" kommt der Fehler "Fehler-bei-der Zahlung" Grund sind zu viele Umleitungen, die wieder zur Ursprungsseite verweisen. Leider komme ich weder in das Backend noch kann ich die Unterseiten aufrufen.

Hier die Fehler Codes

Bild
Bild



Gruß
Ingo
Zuletzt geändert von Ingo_G am 20. Okt 2013, 00:00, insgesamt 1-mal geändert.
Ingo_G
 
Beiträge: 35
Registriert: 10. Sep 2013, 16:16

Re: Problem

Beitragvon svenhanschl » 19. Okt 2013, 22:37

Hallo Ingo, zu so später Stunde noch aktiv? Willkommen im Club! Ich bin aktuell auch am Einrichten. Hatte auch das Problem, wird aber tatsächlich im Handbuch erwähnt (unter Grundeinstellungen und dort dann bei dem Flag). Schau mal, ob Du Paypal aktiviert aber keine korrekten API-Daten hinterlegt hast (das war bei mir der Fall) bzw. andere Zahlungsoptionen nicht zuende eingerichtet hast. Ins Backend solltest Du wieder reinkommen, wenn Du das in einem anderen Browser öffnest oder die Session/Cookie killst.
svenhanschl
 
Beiträge: 8
Registriert: 3. Sep 2013, 18:29

Re: Problem

Beitragvon Ingo_G » 20. Okt 2013, 00:03

svenhanschl hat geschrieben:Hallo Ingo, zu so später Stunde noch aktiv? Willkommen im Club! Ich bin aktuell auch am Einrichten. Hatte auch das Problem, wird aber tatsächlich im Handbuch erwähnt (unter Grundeinstellungen und dort dann bei dem Flag). Schau mal, ob Du Paypal aktiviert aber keine korrekten API-Daten hinterlegt hast (das war bei mir der Fall) bzw. andere Zahlungsoptionen nicht zuende eingerichtet hast. Ins Backend solltest Du wieder reinkommen, wenn Du das in einem anderen Browser öffnest oder die Session/Cookie killst.


Hi

danke für die Antwort, brachte bei mir beides nichts, vielleicht sollte der Fehler bei einem Update abgefangen werden.

Gruß
Ingo
Ingo_G
 
Beiträge: 35
Registriert: 10. Sep 2013, 16:16

Re: Problem

Beitragvon supportteam » 20. Okt 2013, 08:55

Hallo Ingo, wir versuchen das zu reproduzieren und müssten Sie bei Bedarf bitten, uns noch ein, zwei Infos zukommen zu lassen.
Ihr MERCONIS-Supportteam
Your MERCONIS Support Team
Benutzeravatar
supportteam
 
Beiträge: 245
Registriert: 28. Aug 2013, 16:58

Re: Problem

Beitragvon supportteam » 21. Okt 2013, 10:16

Hallo Ingo!

Lt. dem Fehlerlog ist/war bei Ihnen Paypal aktiv aber mit falschen API-Zugangsdaten. Wenn die Option "Günstigste Zahlungs- und Versandoption automatisch wählen" aktiviert ist, wird in solch einem Fall im Frontend die Fehlermeldung "Fehler bei Zahlung" ausgegeben, wenn bspw. ein Produkt in den Warenkorb gelegt wird. Bitte beachten Sie, dass bei Nutzung der Option "Günstigste Zahlungs- und Versandoption automatisch wählen" und aktiviertem Paypal die korrekten Paypal-API-Zugangsdaten hinterlegt sein müssen (siehe Hinweis im Handbuch, Abschnitt Einstellungen/Grundeinstellungen und dort die Beschreibung dieser Option).

Sollten Sie sich auf Ihrer Serverumgebung nicht in Contao einlogen können, so reicht ein Löschen der Cookies aus, um normal wieder Contao frisch aufrufen zu können. Sollten Sie noch Probleme mit Ihren Paypal-Einstellungen haben, dürfen Sie uns gerne einen Datenbank-Dump inkl. Ihrer localconfig-Datei an info@merconis.com mailen. Wir prüfen diese gerne kurzfristig (natürlich kostenlos). Wir senden Ihnen dann per PN eine Bearbeitungsnummer zu, unter der Sie uns dann die Dateien mailen können.

Ps. Wir werden diesen Thread in den Abschnitt Zahlungsoptionen verschieben.
Ihr MERCONIS-Supportteam
Your MERCONIS Support Team
Benutzeravatar
supportteam
 
Beiträge: 245
Registriert: 28. Aug 2013, 16:58

Re: Problem

Beitragvon Ingo_G » 21. Okt 2013, 10:57

Hallo

genauso war es, die Daten im PayPal-konto waren noch nicht angelegt :cry:
Hatte eine Sicherungskopie, von daher kein Problem.

Gruß
Ingo
Ingo_G
 
Beiträge: 35
Registriert: 10. Sep 2013, 16:16


Zurück zu Zahlungsoptionen / Payment options

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast